1 Reply Latest reply on Feb 24, 2014 8:13 AM by chaldz

    Failed to publish...Failed to sign package; error was: 2147942403

    chaldz

      I have an eval of Patch Manager.  I have WSUS and Patch Manager both running on the same test server.  WSUS is a fresh install using built in DB and is working fine, two clients are connecting to it and updating.  Patch Manger is installed also using locally installed SQL express the installation installed.  First Time Usage Wizard fails to install 3rd party updates when trying to publish them.  Going to Software Publishing > Adobe Packages > and trying to publish Flash Player 11.9.900.170 ActiveX MSI (zip) (Upgrade) fails.  Error is: Failed to publish Flash Player 11.9.900.170 ActiveX MSI (zip) (Upgrade). Failed to sign package; error was: 2147942403.  I have tried other packages, all fail.  I have tried to re-distribute my certificate via the Server Publishing Setup Wizard.  It completes with no errors.

       

      I also checked the box to verify the certificate when publishing and got the following result: The server has the required certificates for publishing. The WSUS server API version: 3.2.7600.256 and the WSUS client API version: 3.2.7600.256 are a match.

       

      What would be the next steps to resolve this?

       

      Message was edited by: Charles Scherrey