3 Replies Latest reply on Feb 10, 2014 12:23 PM by Lawrence Garvin

    Catalog synchronizations failing. Unable to open database.

    blaing

      Hey all,

       

      Our Patch Manager server started having issues over the weekend. We automatically run a synchronization every morning for the main Solarwinds catalog as well as the Adobe catalog. Saturday morning it worked fine. Sunday morning it started failing, and hasn't worked since. The error I'm seeing in the logs is this:

       

      Cannot open database 'Solarwinds' requested by the login. The login failed for user 'Licensing_DataReadOnly'

       

      This error seems to only be happening for the Solarwinds catalog. The Adobe catalog is still synching as it should.

       

      I'm not seeing any other issues on the system. WSUS is still running just fine, as is another product on the system, Sophos Enterprise Console. The local catalogs in Patch Manager seem to be fine as well, as I can look through each one of them and see the patches I've downloaded and published. The only issue seems to be with the catalog synchronizations.

       

      Is this database issue local, or is it trying to connect to a Solarwinds database to sync against? Nothing changed here. There wasn't even anyone in the office. Worked Saturday, failed Sunday. Any thoughts on what else I might check?