12 Replies Latest reply on Nov 19, 2014 5:28 AM by sandrews114

    POP3 Login failing on Office365 for Alert Central

    sshannon@bmtc.com

      Good afternoon everyone,

       

      Our office has moved to Office 365 as our mail client and I am now trying to configure Alert Central to use it.  I have configured other applications to use an Office 365 account via POP3 without issues.  The issue I am getting with Alert Central is that "Failed to login: Invalid user name or password."  I configured my Outlook client to use POP3 and am connecting with the user name and password I am providing to Alert Central so I know the user name and password are correct.  Have others successfully used Office 365 accounts and did something that I may be missing?  I am including the Error Details and will provide more information if it is required.

       

      DEBUG: setDebug: JavaMail version 1.4.5

      DEBUG: getProvider() returning javax.mail.Provider[STORE,pop3s,com.sun.mail.pop3.POP3SSLStore,Sun Microsystems, Inc]

      DEBUG POP3: mail.pop3s.rsetbeforequit: false

      DEBUG POP3: mail.pop3s.disabletop: true

      DEBUG POP3: mail.pop3s.forgettopheaders: false

      DEBUG POP3: mail.pop3s.cachewriteto: false

      DEBUG POP3: mail.pop3s.filecache.enable: false

      DEBUG POP3: mail.pop3s.keepmessagecontent: false

      DEBUG POP3: mail.pop3s.starttls.enable: false

      DEBUG POP3: mail.pop3s.starttls.required: false

      DEBUG POP3: mail.pop3s.apop.enable: false

      DEBUG POP3: mail.pop3s.disablecapa: false

      DEBUG POP3: connecting to host "outlook.office365.com", port 995, isSSL true

      S: +OK The Microsoft Exchange POP3 service is ready. [QgBOADEAUABSADAANABDAEEAMAAxADMALgBuAGEAbQBwAHIAZAAwADQALgBwAHIAbwBkAC4AbwB1AHQAbABvAG8AawAuAGMAbwBtAA==]

      C: CAPA

      S: +OK

      TOP

      UIDL

      SASL PLAIN

      USER

      .

      DEBUG POP3: authentication command trace suppressed

      DEBUG POP3: authentication command failed

      C: QUIT

      S: +OK Microsoft Exchange Server 2013 POP3 server signing off.

       

       

      I have also attempted to use IMAP with the same issue.  On a positive note since our SMTP server is internal I am not having the SMTP issues that everyone does seem to have with Office365.  I am able to send emails from the Alert Central Server.

       

      Any advice/assistance will be appreciated.