3 Replies Latest reply on Jan 23, 2014 4:48 AM by donthomas

    Netflow

    avshalom

      Hello everybody,

       

      i'm new in this forum and to solarwinds, and needs your help...

       

      i've just installed demo version of the netflow and setup the cisco asa5510 to send netflow,

      i see the data is receving in solarwinds

      LAST RECEIVED NETFLOW' : 21/01/14 13:01

      but still all the graphs are empty and the graph says 'data is not available'

      i don't know in what stage it happens but i have the following events

       

      21/01/2014 11:51   NetFlow Receiver Service [---] received NetFlow V9 flows without any template for decoding them. Configure the device 10.x.x.x to export an appropriate NetFlow V9 template at 1-minute intervals. See help for details.

        21/01/2014 11:36   Resetting unknown traffic notification events.

        21/01/2014 11:31   NetFlow Receiver Service [---] started - listening on port(s) [2055]

        21/01/2014 01:30   NetFlow Database Maintenance : Deleted 0 expired endpoints in 0.01 seconds.

        21/01/2014 00:02   NetFlow Receiver Service [---] is receiving flow data from unmanaged interface '#65535' on asa5510.---and it does not support SNMP. Click the "Add this interface" to manage interface and process its flow data.

        21/01/2014 00:02   NetFlow Receiver Service [---]SERVERS' on asa5510.---. Click "Add this interface" or "Edit this device" to manage interface and process its flow data.

        20/01/2014 23:07   Removing interface index mapping for node asa5510.---.

        20/01/2014 17:38   Resetting unknown traffic notification events.

       

      please advice and help,

       

      thank you guys