5 Replies Latest reply on Jun 29, 2017 2:51 PM by jrouviere

    There is a version mismatch between the WSUS server API version: 3.2.7600.256 and the WSUS client API version 6.3.9600.16384.

    bbrehart

      I'm trying to set up my Patch Manager server and when I run the Server Publishing Verification Wizard, the Patch Manager server has a red exclamation mark next to it and the following message is displayed:

       

      There is a version mismatch between the WSUS server API version: 3.2.7600.256 and the WSUS client API version 6.3.9600.16384.

       

      The SPM is running on Server 2012 R2 and the WSUS server is running on Server 2008 R2. I've attached a screenshot of the error.

       

      MismatchError.PNG