4 Replies Latest reply on Mar 31, 2014 9:07 AM by dsbalcau

    Error integrating Virtualization Manager with Orion

    robertcbrowning

      When entering the details in Orion’s Settings > Virtualization Settings > Setup Virtualization Manager Integration I receive the error “Integration with this version of Virtualization Manager is not supported”.

       

      I’ve got Orion Platform 2013.2.0, SAM 6.0.0, NCM 7.2.1, NPM 10.6, NTA 3.11.0, Storage 5.1.0, IVIM 1.8.1, VNQM 4.1 running on a single physical Win2008R2; a separate physical Win2008R2 for a dedicated SQL 2008 and the Virtualization Manager on ESXi 5.1.0.

       

      Are there any other integration dependencies?

       

      Many thanks