1 Reply Latest reply on Nov 19, 2013 1:14 PM by dclick

    SSH Devices - Please set your login for selected Protocol

    kcaevlat


      Hi,

       

      I am new on the forum and this is my first post. I have scanned through several pages and not found the solution to this.

       

      I am currently using v3.3.14 CatTools and previously our devices were telnet and are now SSH2. When trying to add the devices to take backup I am getting the error 30002: Please set your login for selected protocol.

       

      I have tried changing many settings and have applied changing the AAA and etc but I am getting nothing. Telnet devices are being backed up but no luck with SSH.

       

      What are my options? What am i doing wrong?

        • Re: SSH Devices - Please set your login for selected Protocol
          dclick

          First off - check your Options - Setup (Ctrl+S) - MISC - do you have something defined for SSH?  (I use Putty - so, for me, its just c:\putty.exe, which works quite well.)

          Secondly -

          A) For each device that you have moved to ssh - are you able to connect to them normally - via putty/securecrt/etc?

          B) Are  you using radius or TACACS+ to manage logins, or are the usernames local to the device?  (you only need to use the AAA option if you have a 3rd party authentication like Radius/TACACS.)

          C) Have you modified the device record in CatTools (Device Info, Method, Port)which are you selecting?  (just verify this. In most cases SSHv2 will work. In some cases you may have to use "Cisco.SSH" or something. -

          D) From the CatTools console, pick the device, click on EDIT, and do a test login there.