4 Replies Latest reply on Oct 31, 2013 11:39 AM by amcintosh

    Issues opening a support case.

    amcintosh

      For the last week or so I'm finding the customer support portal very slow in responding when it comes to creating a support ticket. I have tried on Chrome & IE on Windows 7 and Firefox on Solaris 11 with the same symptoms, very slow responding when opening the submit support case form. In chrome I have been able to fill in all the fields in the form however when I click submit it just hangs and no support case is raised.

       

      As of this afternoon on all browsers above the 'Support Cases' box on the customer portal homepage is showing  "Error in retrieving support cases. Please try again later." Also when the submit support case form it loads, I cannot select a product, version, OS or DB from the drop down boxes on the support case form. The rest of the solarwinds sites, thwack and customer portal appear to be fine, it's only when browsing or creating support cases in the customer portal I am having issues.

       

      Any ideas?

       

      Many thanks!

      ;

        • Re: Issues opening a support case.
          sidecutter

          I had yesterday same problem than you I had to delay sending my ticket. I thought that if I send my ticket when the page is working like it probably will disappear to the cyberspace. Today page worked just fine.

            • Re: Issues opening a support case.
              amcintosh

              Thanks sidecutter but I have been using the "Try again tomorrow" approach for a couple of weeks now. Granted it's behaving a little better today, I can see my support case history today which I couldn't yesterday. However I still cant submit a new support case, I click submit there is no response, not even the java spinning icon which I was getting yesterday.

                • Re: Issues opening a support case.
                  sidecutter

                  I had earlier today same problem that after successful ticket submit I couldn't see my ticket on the list of cases. After couple of minutes and relogging in it appeared there. But you have clearly bigger issues than me. If you can reply something about your case I would like to hear what will be the end result on in this matter

              • Re: Issues opening a support case.
                amcintosh

                Finally managed to get a ticket submitted, whether this is just sheer luck or not I don't know. I cant exactly try submitting more just to see if it works. However - the text of the case detail I was submitting had an excerpt from a SAM log copied and pasted into the detail window. This detail had some non std characters in it, which I removed out of curiosity... and it has submitted ok. So at this point I would say it may have been down to my attempting to submit a call with invalid / exluded characters in the detail text...

                 

                Who knows! I'll say that's it answered anyways! Call submitted.