1 Reply Latest reply on Oct 21, 2013 6:57 AM by stepan.husak

    Setup: Software Update Server 401 error

    humejo

      While going through the first step of the initial setup, the Internet Connection Status test is able to connect to the Product Information Server, but gets a Error while testing connection: (401)Authorization Required when attempting to contact the Software Update Server.  I of course can skip this, however, because I never complete this step I am constantly prompted to run the setup wizard every time I access the Alert Central website, even though every other step is configured properly.  So, my question is two-fold:

       

      1: Can I turn off the setup wizard now even though I didn't technically complete the Internet Connection Status section?

      2: I searched all around on Thwack and Google and don't see anyone else mentioning this issue...  Why am I getting a 401 error?  Is it because I am in trial mode with Alert Central?  If so, see question 1.  If not, I'll answer some common troubleshooting scnearios: Yes, I made sure the device can get to the internet.  Yes, I'm sure the port is not blocked.  No, we don't use a proxy so that option will not help us.

       

       

      Thanks,

      Jordan

        • Re: Setup: Software Update Server 401 error
          stepan.husak

          Hi, Jordan.

           

          Answer for your First question is 'no'. There is no possibility to customize this behavior.

          Your Second question is interesting. 401 response you get because it look like you trying to connect https:// protocol with invalid password.

          But I'm not sure why system generate wrong credentials for you.

          Have you in log files message like: ?

          ERROR c.s.o.logic.update.UpdateCheckLogic  line:134 getKeyManagers - problem loading keymanagers for client authentication

          Can you attach log file, so we can troubleshoot this issue? (http://thwack.solarwinds.com/docs/DOC-170983)

           

          Regards,

          Stepan.