2 Replies Latest reply on Oct 15, 2013 3:31 PM by ecklerwr1

    Upgrade

    Tainã Rodrigues

      I have:

       

      Orion Platform 2013.1.0, NPM 10.5, NTA 3.11.0, IVIM 1.6.0 © 1995-2013 SolarWinds Worldwide, LLC. All Rights Reserved

       

      And want do an upgrade. What is the way to do it?

        • Re: Upgrade
          Leon Adato

          Assuming you have one poller, just run the NPM 10.6 upgrade, give the server 15 min to settle down, then run the NTA upgrade.

           

          It's really "click Next" simple.

          • Re: Upgrade
            ecklerwr1

            When you are under support the new versions will be listed in your portal and if I'm not mistaken they are listed in the order you should install them.  I'm currently on Orion Platform 2013.2.0, SAM 6.0.0, NPM 10.6, NTA 3.11.0, IVIM 1.8.1 so I understand exactly what your asking.

             

            The easiest thing is to follow the instructions but your already on the latest NTA so it looks like you need to just upgrade NPM to 10.6 and any hotfixes and then upgrade IVIM separately.  Maybe after we are now integrating IVIM more with NPM 10.6 and SAM 6.0 it might eventually have some install order but today its basically still separate.