3 Replies Latest reply on Sep 16, 2013 2:38 AM by cliton1981

    Switchport Utilization Showing trunk ports when hide trunk ports option selected

    mikeyjay

      I am using Switchport Utilization on my switches and I have unchecked the option to display trunk ports.

      When I look at the report I see trunkports showing up.  I have a switch with 10 trunk ports, it hides 7 of the trunk ports

      and displayes the other 3 trunk ports and says "trunkport=false"

       

      Here is an interface configured as a trunkport that doesn't show up like it is supposed to:

      =================================

      interface FastEthernet1/0/2

      description Trunk

      switchport trunk encapsulation dot1q

      switchport trunk allowed vlan 1-5,7-9

      switchport mode trunk

      storm-control broadcast level 5.00

      storm-control action trap

      ip dhcp snooping trust

      end

      ==========================================

       

      The next 3 interfaces, which are trunk ports, show up in the report as not being trunkports.

       

      interface GigabitEthernet2/0/4

      description Trunk

      switchport trunk encapsulation dot1q

      switchport mode trunk

      srr-queue bandwidth share 10 10 60 20

      queue-set 2

      priority-queue out

      mls qos trust cos

      auto qos voip trust

      storm-control broadcast level 5.00

      storm-control action trap

      ip dhcp snooping trust

      end

       

      interface GigabitEthernet3/0/5

      description 10C Troy

      switchport trunk encapsulation dot1q

      switchport trunk allowed vlan 1,2,14,98,254,309

      switchport mode trunk

      storm-control broadcast level 5.00

      storm-control action trap

      ip dhcp snooping trust

      end

       

      interface GigabitEthernet3/0/48

      description trunk

      switchport trunk encapsulation dot1q

      switchport trunk allowed vlan 1-999

      switchport mode trunk

      srr-queue bandwidth share 10 10 60 20

      queue-set 2

      priority-queue out

      mls qos trust cos

      auto qos voip trust

      storm-control broadcast level 5.00

      storm-control action trap

      ip dhcp snooping trust

      end