3 Replies Latest reply on Oct 7, 2013 3:46 PM by ldithwack

    Adding vSphere to VMware Polling Settings fails

    ldithwack

      I am trying to add my primary vSphere to Solarwinds NPM.  I am able to get server polling working fine through either WMI or SNMP (I've currently got it on WMI).  I am trying to add VMware Polling, but the credentials I am entering are not working.  I am getting quite frustrated that I can't figure this one out.  For reference, we have two other vSphere's that are working fine and are using the same credentials that I am trying to use on this one.  I checked in vSphere and they have the same permissions set with the exception of the one that I am trying to get working having the account I'm trying to use explicitly added. (I didn't actually set that for this, someone else must have put it in for something else but the group the username is a part of is included with administrative privileges.)

       

      I have tried checking all the services, and they are running, I have tried other usernames that are valid vSphere credentials and can't get that to work either.  There is also no firewall, so that wouldn't be it either.  I did notice this thread: http://thwack.solarwinds.com/thread/42897.  Unfortunately it must be for an older version of Orion, because that file does not exist in that folder.  Anyone here have any suggestions?  I can provide more information if requested.

       

      Thanks, all!