1 Reply Latest reply on Aug 6, 2013 12:58 PM by rummy8169

    Doesn't bring up completed tables

    rummy8169

      Hey all,

       

      I'm wondernig if anyone else is experiencing this fantastic bug.  Half of the time I run switchport mapper it will say complete, and then fail to bring up the tables that actually shows the information.  I input all community strings correctly, hit "Map ports", it then says complete and just sits there like an A-hole.  Anyone else running into this with the newer version?


      I literally have to REBOOT my PC, put in the same information, and then it works like a charm.  I've gone so far as to kill all services associated with it and then restart the application.  Apparently that is not drastic enough for the tool.  Also on that note, the command line version of it, which is sadly how I need to export said tables now only works half of the time.  Same deal... Literally a reboot and then it decides to work.  Can we get a GUI to export into a CSV or XML already?  It was available in previous versions... Pretty useful!

       

      I've tested it on two machines, one Win7 64 and the other Win7 32, same result.

       

      Thanks all,

      Rummy

        • Re: Doesn't bring up completed tables
          rummy8169

          Just a heads up-I'm aware this is possibly just a machine issue, but if anyone else is experiencing similar issues I'd love to know.   As it stands I'm going to go grab another test machine and see how it goes.  I've had one other guy on my team with similar issues, but it sounds like others are fine.

           

          Who knows