0 Replies Latest reply on Jul 22, 2013 4:05 AM by rmorton

    SolarWinds NDS Tool failure

    rmorton

      Hi

       

      I have tried to use the NDS tool this week but had no success. I have installed the NDS software on the SolarWinds NCM server and on a stand-alone box but get the same error both times.

      Has anyone seen the below error before and, if so, any suggestions to fixing it?  I have tried to raise with support but they don't want to know have asked me to put details on here as its a free tool.

       

      Error:
      Policy Falsified


      The log files show the following:


      2013-07-19 15:53:50,021 [1] DEBUG SolarWinds.CDS.Engine.CDSEngine - { SubmitCDSReportRequest entered

      2013-07-19 15:53:50,021 [1] DEBUG SolarWinds.InformationService.Contract2.InfoServiceProxy - Creating channel factory for Information Service @ net.tcp://127.0.0.1:17777/SolarWinds/InformationService/Orion/ssl

      2013-07-19 15:53:51,644 [1] ERROR SolarWinds.CDS.Engine.CDSEngine - SubmitCDSReportRequest failed:System.Web.Services.Protocols.SoapException: Policy Falsified

         at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)

         at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)

         at PartyRegistrationService_1_4.registerParty_1_4(PartyRegistrationRequest partyRegReq)

         at SolarWinds.CDS.Engine.CDSRegistrationFlow.Register(String& res)

         at SolarWinds.CDS.Engine.CDSEngine.SubmitCDSReportRequest(String userId)

      2013-07-19 15:53:51,644 [1] DEBUG SolarWinds.CDS.Engine.CDSEngine - } SubmitCDSReportRequest exited

       

      Any suggestions would be greatly appreciated.

       

      Regards

      Richard