8 Replies Latest reply on Jul 31, 2013 8:50 AM by smcginnis

    Trespass Report missing VNX

    smcginnis

      I am building out my reports, but I noticed that the trespass report is only showing my HQ VNX. My DR VNX is missing when I try to build the report. Could this be because I only have LUNS trespassed here, or am I missing something?

        • Re: Trespass Report missing VNX
          dsbalcau

          Hi smcginnis,

           

          Are you monitoring both VNX's directly with Storage Manager? Is the DR VNX populating other reports with correct data and it's only Trespass LUN's report that you believe to be incorrect?

            • Re: Trespass Report missing VNX
              smcginnis

              Yes. I can pull LUN reports from both VNX's. It is only missing from the trespass report.

                • Re: Trespass Report missing VNX
                  dsbalcau

                  OK, so looking at your DR VNX LUN report it should look something like this:

                  Capture.PNG

                  Looking at the Default and Current Controller columns, any of the LUNs where those are not the same should appear in your Trespass LUN's report:

                   

                  7-5-2013 12-23-18 PM.png

                  If that is not the case, there might be an issue.

                   

                  Furthermore, is there anything different about the LUN's on one array vs the other? For example, are they configured as mirrors?

                    • Re: Trespass Report missing VNX
                      smcginnis

                      Right now there are no LUNs at DR that are trespassed. We have 3 in HQ that are trespassed. Would the device not show in the report builder if there are no trespassed LUNs? I will show you what I am seeing below.

                       

                      step 5.jpglun report.jpg

                      So the image on the left is what I see when I use the report builder to build the trespass report. Only HQ VNX shows up. The image on the left is what I see when I build a LUN report. Both VNX's are available.

                      There is nothing really different about them. They are both the same model on the same Flare level. We replicate to HQ from CH.

                       

                      I have these reports set up to send to us daily so we really want to be able to monitor the CH VNX for trespasses as well as HQ.

                       

                      Thanks for your help

                        • Re: Trespass Report missing VNX
                          dsbalcau

                          So we are actually querying behind the scenes for devices with Trespass LUN's in order to populate that list, which is why your DR VNX is not showing. If you create your report for "All Devices", the DR VNX should be included if it ever experiences a trespass LUN situation.

                            • Re: Trespass Report missing VNX
                              smcginnis

                              Ok, thanks. I will make sure I build that report with All devices vs HQ VNX.

                               

                              Thanks for all your help.

                                • Re: Trespass Report missing VNX
                                  cdekort

                                  Hi smcginnis,

                                   

                                  Did you get your report to work?

                                   

                                  I've got 26 array's being monitored by SM, however when I run/build the trespass report it only shows 2 arrays (these 2 arrays do in fact have trespassed luns)..

                                  Is the report designed to only show devices that have Trespassed LUN's?

                                   

                                  Every other report I build seems to select which devices you want to run the report against.

                                   

                                  Cheers

                                    • Re: Trespass Report missing VNX
                                      smcginnis

                                      Yes, the report only shows devices that have trespassed luns.

                                       

                                      What I wound up doing was creating a one report for my HQ site. Once I got a lun trespass at my DR site I built a 2nd report for DR. The report seems to work correctly once built, but you can only build it when a lun on that device is trespassed.

                                       

                                      Hope that helps