1 Reply Latest reply on Dec 26, 2014 11:27 AM by choly

    Why no NTA 3.11 requirements in release notes??

    ttl

      I'm curious to know why the NPM 10.4.2 requirement is not in the NTA 3.11 release notes. This seems like a rather important fact to mention to people planning an upgrade.