2 Replies Latest reply on Dec 26, 2014 11:28 AM by choly

    NTA upgrade question

    ttl

      We are about to upgrade NTA from 3.10 to 3.11, but I had a question regarding the documentation. The NTA Administrator guide says on page 21  (numbered for ease of reference later):

       

      1. SolarWinds generally recommends that you backup your database before performing any upgrade.

      2. Current NTA versions require NPM version 10.4.2 or later.

      3. If you are upgrading from an older NTA version, you must first uninstall the older NTA version before installing the current release.

      4. You must upgrade to NTA version 3.9 or NTA version 3.10.0 before upgrading to the current version of NTA.

       

       

          I'm probably missing something here, but #3 says to uninstall any older version of NTA... so how is it possible to upgrade as mentioned in the other steps if you have to uninstall the previous version first?