2 Replies Latest reply on May 29, 2013 11:30 AM by l.fenner

    Delayed Startup MRC Win 7 64 Bit

    l.fenner

      Hello Everybody

       

      I have a Problem starting the Mini Remote Control on Windows 7 64 Bit.

       

      Description:

      Installed Newest version (mrc 9.0.1)

      Start MRC -> Seeing hourglass -> nothing happens hourglass disapears , i can see the process (DWRCC.exe) running.

      I can wait now for hours and nothing will start but whe i hibernate the computer in this state the Gui is started as soon as i turn it on again.

       

      Things I tried:

      Installed latest version 64 bit / 32 bit, restarted computer several times.

      Ive also tried running it with antivirus disabled.

      Ive found a support page entry which looked very promising:

      http://support.dameware.com/kb/article.aspx?ID=400132

      A nice Sales member from solarwind pointed me to this link for download:

      http://downloads.solarwinds.com/solarwinds/Release/HotFix/DWMRC-v9.0.1-HotFix2-CAC.zip

      But unfortunately it fixes nothing.

       

      It seems not to be releated to the os because my collegue (same os) can start it immediately.

      Another collegue has the same problem.

      I dont find any logs to provide, but if you could point me in the right direction i could post them here.

       

      Kind Regards and Thanks in Advance

       

      Lukas Fenner

        • Re: Delayed Startup MRC Win 7 64 Bit
          rob.hock

          Lukas,

           

          There is something odd going on there. Could we verify that we are running as administrator, and the MRC window isn't popping open on another monitor? In Task Manager, do you see MRC running in the "Application" tab? If so, can you "Switch to"?

            • Re: Delayed Startup MRC Win 7 64 Bit
              l.fenner

              Hi rob.hock

               

              Thanks for you reply. Yes its started as Administrator. There is only the process running under Taskmanager, no application. Both monitors are turned on. Only way to start is hibernating and booting again, then it appears immediately on primary Monitor.

              Is there a list with confilicting applications or something like that?