7 Replies Latest reply on Jul 24, 2013 10:30 AM by jdtruman

    Setting up alerts for groups

    bkohls

      I'm trying to setup alerting for groups of nodes. Currently I have a general alert that fires when a node is down. This alert is working fine and is setup as follows:

       

      Property to monitor: Node

      Trigger Alert when all of the following apply

      Node Status id equal to Down

       

      Reset Condition

      Reset when trigger conditions are no longer true

       

      Actions include subject/message that states the node name and that it is up/down.

       

      I have a group of nodes that I want to alert a different e-mail address when they go down. I've created the group and placed the nodes in it. I've setup the alert as follows and found something weird with the second portion:

      Type of Property to Monitor: Group

      Trigger Alert when all of the following apply

      Group Name is equal to Network Infrastructure

      Member Status is equal to @{R=Core.Strings;K=StatusDesc Down;E=xml} (This is the weird part)

       

      Reset Condition

      Reset when trigger conditions are no longer true

       

      Actions include subject/message that should state that the node is up/down, however I can't seem to find the right variable that lists the proper name. NodeID gives a 0 and GroupMemberName lists the wrong member name.

       

      Whenever I enable the group alert it never fires the trigger action and just continually fires the reset action. Any ideas?