0 Replies Latest reply on May 14, 2013 11:18 PM by cashishift

    Difficulties with v9 Mini Remote Control MSI build

    cashishift

      Hello, hoping I can explain our issue and get some assistance, my brain is currently fried.

       

      Having an issue with a Dameware v9 on our domain. Currently the Helpdesk users (3 users) have no problems connecting to what we call Host computers.. but they are admins of those boxes (32 bit XP)

       

      Currently we are expanding the ability of remote support to Directors and Regional folks (~20 users), all have the same v9 client installed as the Helpdesk users, but are NOT admins of the Host computers. Previously (and currently) these users were using PCAnywhere to connect to the Host machines, but with the addition of Windows 7, we have decided to not move forward with that and use Dameware exclusively.

       

      To facilitate this and control who can connect to what, an administrator built an MSI package that included AD security group that had job titles for the directors and regional folks nested in it. All was good, so we rolled out the package via SCCM to all the XP host computers, and no one could connect to the XP hosts, not even the Helpdesk folks it would give an error message " Lost Connection. Would you like to try to reconnect? Lost connection to computer XXXXXXXX, System Error 10054 System Message: An existing connection was forcibly closed by the remote host." To fix this so the Helpdesk folks could get in, I used RDP to get into the computers to re-install the MSI package and now the Helpdesk can get in. But no one else can (presumably because they cannot start the service that is supposed to be started... but is supposed to be started) Soooo......

       

      The Hosts still have the PCAnywhere software listener installed and Directors still have the full PCAnywhere install installed (as they need working remote support for XP boxes) . So we troubleshot, 2 worked after a installation by hand for a director, the rest didn't. The administrator and I worked with various folks today and learned a few things.. 1) most times the Dameware service is set to start automatically, however will not start. So logically, you start the service manually.. when you attempt to connect to the computer, the service stops. Re-installation does nothing. Administrator attempted to create another package and was left with an install that would hang on almost 100%... and never finish until you killed the process it was running, then it would say finished.. but it clearly was not finished, 

       

      So yeah.. today was a long day, lol. The funny thing is, the Directors and such have the same access to our Windows 7 Host machines, and have zero issues. A similar package was made for them.. same security, etc. Works like a champ.

       

      I'm confused!!