7 Replies Latest reply on May 1, 2013 5:48 PM by typhoon87

    Locations suddenly ending with [I]

    zantekfd

      whd.png

       

      As you can see from the image above, some of my locations mysteriously started appearing with [I] at the end of it. When I go into the location itself, as you'll see below, there is no [I].

       

      whd1.PNG

       

      This is a problem because we use the TSV exported ticket query for our weekly automated billing system. The locations tie into SAP categories that are setup, any of the customers that have a location of [I] won't get billed because the category in SAP doesn't have that and adding [I] to our SAP categories isn't a solution that will work.

       

      Please assist, thanks!

        • Re: Locations suddenly ending with [I]
          typhoon87

          It means the location is marked as inactive. Setup --> Location & Departments --> choose the location look for the line labeled inactive. It is says yes that will cause the ! to appear at the end of its name.

           

          To reenable click the pencil for edit and then go to inactive and uncheck the box.

            • Re: Locations suddenly ending with [I]
              zantekfd

              Ok, this makes sense to me now, but also poses a question. How can I stop locations from being flagged inactive? Sadly, whatever is setting this to "Inactive" is picking all the locations that I use on a regular basis hahahahhhhhhh.

                • Re: Locations suddenly ending with [I]
                  typhoon87

                  I am not aware of any automated way to change that check box and save it. I would think someone who has the Location Edit permission is changing this setting for whatever reason.

                   

                  If you go check the tech permissions Setup --> Techs --> Tech Permissions --> {Tech Group}

                  Under other permissions Location Edit

                       Edit Locations
                       If checked, the "Locations & Rooms" and "Location Groups" sections under Setup > Locations & Departments will be revealed to the      Tech, enabling him or her to edit Locations and view Location Groups. (Only Admins can edit Location Groups.)

                  1 of 1 people found this helpful
                    • Re: Locations suddenly ending with [I]
                      zantekfd

                      Strange, the guy with the account who has access to this is... Me And until you pointed out the checkbox, I had completely ignored that. The strange thing is it started with 1 or 2 locations, no big deal. Now it's on approx 60 locations... I'll go through and remove the check on them all but I think there's more to this than just me going in and setting this flag on 60 locations and forgetting that I did it....