3 Replies Latest reply on May 13, 2013 2:50 AM by cliton1981

    RC 1.01 Will not run


      The RC 1.01 was installed this morning.  It was installed over the functioning 1.0 version.

      Windows 7 64bit SP1


      Steps I have taken.

      Repair the installation

      Remove the software entirely

      Install (As Admin)

      Run as Admin

      I receive the same result below.

      I am submitting the Diagnostics to Product Manager


      Problem signature:

        Problem Event Name: APPCRASH

        Application Name:         SolarWinds.NTM.Client.exe

        Application Version:

        Application Timestamp: 5177fbae

        Fault Module Name:    clr.dll

        Fault Module Version: 4.0.30319.18034

        Fault Module Timestamp:          50b5a8bb

        Exception Code: c0000005

        Exception Offset:           00074af6

        OS Version: 6.1.7601.

        Locale ID:           1033

        Additional Information 1:           7921

        Additional Information 2: 7921582793a8b3b73216ce0db7cb1c70

        Additional Information 3:           807c

        Additional Information 4: 807c405f7b03070747b8b4caf732e6d7


      Read our privacy statement online:



      If the online privacy statement is not available, please read our privacy statement offline:


        • Re: RC 1.01 Will not run

          i have a similiar issue. i have entered a ticket with support.

          all i get now is the map navigator.

            • Re: RC 1.01 Will not run



              Do you get similar error as stated by Mark ? or you don't see the NTM application all together and just see the map navigator ?


              If you just see the map navigator and not the NTM main window. Please check your OS task manager and try to find the NTM app there, right click the icon and maximize the menu item.


              Let me know, if that helped.


            • Re: RC 1.01 Will not run



              I believe this issue was resolved, I did give you instructions to change a value in the config file.


              Could you try the following


              Please go to the Network Topology Mapper install folder and open
              the file called “
              SolarWinds.NTM.Client.exe.config”. You can open it into notepad.


              Path: C:/Program files/Solarwinds/Network Topology Mapper/


              look for
              “NTMCredCleanup” app setting and set it to FALSE. Save the file and open NTM
              once again.


              Let me know if this procedure didn't resolve the issue.