2 Replies Latest reply on Aug 24, 2016 3:23 PM by mdecima

    CPU/Memory resource will not stay selected on Cisco router

    Anthony Ussery

      I'm having an issue with a router showing -2 on buffer misses across the board on the Node Details page, and .  Doing some research, I've found a fix for that is going into List Resources and making sure you're monitoring CPU & Memory.  Unfortunately, when I check the box and submit changes, I find nothing's changed, and going back into List Resources I find that CPU & Memory is once again unchecked.

       

      I tried selecting an interface on that device, and that worked fine.  I turned around and removed it, and that also worked fine.

      I then went and tried it on a few other routers, with no problems.

       

      What could this indicate?  Because it's only this node having this issue, I don't get the impression it's an issue with the web interface.

        • Re: CPU/Memory resource will not stay selected on Cisco router
          dirwin1

          Running SAM 6.1.1

          I am having the same problem with 2 VMware ESXi (5.5) Hosts

          I know its not a router, but the behavior is identical.

          and we have many ESXi's monitored successfully, including CPU and Memory.

          No CPU or Memory monitored.

          List resources and CPU /Memory box is unchecked.

          Check the box and submit.

          Still no CPU or Memory resources listed.

          List resources and checbox is unchecked.again.

           

          Support had me run the following query with no results found - so it's not seeing them as unchecked in the DB

          (note: I did have a couple of nodes show up initially, but I was able to check the box and it stayed for the other nodes so currently no results from query)

          SELECT * FROM [dbo].[Pollers]

          left JOIN [dbo].[Nodes] ON [dbo].[Pollers].NetObjectID = NodeID

          WHERE (PollerType LIKE '%Cpu%' Or PollerType LIKE '%Memory%') AND Enabled = 0