2 Replies Latest reply on Mar 20, 2013 11:04 PM by pigeon

    Failed to publish [Package name]. CreateDirectory failed

    pigeon

      I've just installed the Patch Manager upgrade 1.85.490. But now have what appears to be 2 issues.

       

      1. The Server Manager no longer loads the Windows Server Update Services snap-in.
        1. I get an error saying that MMC has detected an error in a snap-in and will unload it.
        2. I read the article Adding PM snap-in to MMC and tried the fix but this didn't fix my problem.
        3. This is a lesser issue than #2.
      2. I'm now getting an error when publishing updates to WSUS.
        1. This is the error message.  Package: [Package name] Status: Failure Message: Failed to publish [Package name]. CreateDirectory failed.
        2. The Patch Manager Console loads fine without error
        3. I read this article Issues with latest WSUS update (wsus-kb2720211) and tried some of the suggestions but have had no luck.

       

      KB2734608 update is installed already. A re-install of this fails with a 1603 as does an attempt to install KB2720211.

       

      I'm getting Event ID's 12002, 12012, 12032, 12022, 12042, 12052 and 13042 for Windows Software Update Services.

      I'm getting a System Service MSSQL$MICROSOFT##SSEE Not Available.

       

      Any assistance greatly appreciated.