4 Replies Latest reply on Mar 4, 2013 12:22 PM by emilantonio

    Support for Vsphere 5.1

    emilantonio


      I currently have Virtualization Manager V5 installed in my environment. Does this version support VSphere 5.1?