5 Replies Latest reply on Aug 8, 2014 3:04 PM by heritagenj

    No such object

    gatewaycdi

      I am trying to create new user accounts with the User Import Tool. When I specify OU as USER_ACCOUNTS, I get an error "There is no such object on the server". If I change the OU to Users, account creation is successful. What am I doing wrong?

        • Re: No such object
          yleshch

          Hello,

           

          Common users folder is called "Users", so you need to write "CN=Users..." in OU, if you want to create user in some custom folder, you should type it like "OU=some_folder_name..."

            • Re: No such object
              heritagenj

              This doesn't work for me. I want to to add the new users to an OU that exists called NewUsers. I have tried the OU in the csv file as "OU=NewUsers,DC=mydom,DC=com" (and "CN=NewUsers,DC=mydom,DC=com" which won't map). I've also tried not mapping it and just using the Set button. Both give the message "There is no such object on the server". If I allow it to go to the default Users OU everything works.