2 Replies Latest reply on Jan 8, 2013 10:17 AM by Bahlkris

    Can't stop recording...


      Wondering if anyone has seen this.


      I have a recording that runs from a windows 7 machine in my DMZ hitting a web based app on our website.  I open up the player on this win 7 box, and connected to the Orion server and opened a recording I had already created.  I then right clicked on the last step and selected "insert step below", then clicked the record button.  I performed the extra task I wanted to add to the recording, then after I added it hit stop, but rather than stopping it repeated the previous action.  And now everything I click repeats the same action over and over.  Had to hard kill the app since it wont close with the player recording.  I've done this before and its worked in the past.








      *edit, I clicked every link on the page and every button in the toolbar

        • Re: Can't stop recording...

          Hello Bahlkris,

          is this happening always on all recordings or only on this particular one? If you for example create a simple recording against some public page and then try to edit it the same way, it the issues happening as well?

          Also try following. Instead of adding step and clicking on "Record", right click on last action and select "Continue recording from here".

          • Re: Can't stop recording...

            Its a strange thing, it doesn't repeat easily so reproducing it is difficult.  I tried your method twice and it works.  I'll keep an eye on it.