8 Replies Latest reply: Feb 19, 2013 8:44 AM by dmthames RSS

    VoIP Call Manager

    justin.miller2@cox.com

      So we recently upgraded to the new IPSLA module. With this new version can VoIP Call Manager monitoring. I've added our publisher and it is collecting data. However, the second call manager says no data yet collected. I've waited a long period of time thinking it just hadn't polled yet, wasn't the case. I removed and re-added it. Still the same issue. When I go through
      the wizard SMNP tests ok, FTP tests OK, and AXL tests ok.

        • Re: VoIP Call Manager
          g_phanikiran

          Please let us know if you have added the second call manager to VNQM.

          If you have not added, please do so.

          If you have added the second call manager to VNQM and VNQM is still not able to collect CDR/CMR data please contact our support.

            • Re: VoIP Call Manager
              dmthames

              Hello,

               

              I'm having a similar issue as Justin, but I don't believe it's related to CDR data quite yet. I've attached two screen shots: one of the call manager section in the web app, and one from the voipccmmonitoring table in the npm db.

               

              I have four servers in our cluster...01 is the publisher and the other three are subscribers. All are valid snmp nodes in NPM, but for some reason they won't update the monitoring table. When adding them into the call manager table, they take the snmp credentials, but aren't picking up any data for that view. I haven't enable cdr reporting for any of them.

               

              Thks.

               

              cucm_inorion_appview.JPG

               

              cucm_inorion_dbview.JPG

                • Re: VoIP Call Manager
                  zentinel

                  Dmthames,

                   

                  In addition to the CDR data not collectining. I was having the same issue with No Data Collected Yet. I removed the Call Manager from APM, Removed the node from NPM. Re-Added back to NPM, Re-Added back to APM. Afterawhile the data started collecting in the CDR records as well as the Phone Statistics.

                   

                  Did you just recently add them? Or have they been added for a day or so?

              • Re: VoIP Call Manager
                dmthames

                Happy New Year!

                 

                So we're still having the same issue. I've added two business editions and two cucm custers, but the one with four servers in it won't allow two of the subs to collect data. I've removed them per zentinel from monitoring and re-added them, but same issue recurred.

                 

                Any thoughts on if the focus should be on Cisco or Orion? Anyone found a resolution?

                Other than this little hiccup, the cdr application seems to be performing pretty well.

                 

                Thanks

                • Re: VoIP Call Manager
                  dmthames

                  For posterity's sake, Cisco TAC is associating this with known defect CSCtc85744. The issue is basically that all of the available snmp threads are being soaked up then not being released properly, so that subsequent requests fail. The workaround at this point is a restart of the snmp master agent on the affected sub.  We are currently on CUCM 8.5.1.11900-21. Thks.