29 Replies Latest reply on Jun 18, 2013 9:54 AM by macnugetz

    Install Problems FTP Voyager

    andrewpye

      Trying to install latest version, having an old paid for version. Get error messages about registration id not recognised and I am using evaluation version, so funtionality limited etc. Tried uninstall and re-install, but problems remain. How can I download and install latest version with full functionality?

      Andrew