1 Reply Latest reply on Dec 10, 2012 2:27 PM by aLTeReGo

    Can't evaluate beta because I ran the beta the last time....


      I was trying to pull information from a log the other day and was told by AlterEgo on the forums that the capability is not available in SAM 5.2, but should be in 5.5, and I should join the beta.  So I signed up and downloaded the beta, but once installed, I am told that my version has expired.  Technically, this is probably true, because in my test environment, I tested SAM 5.2 before implementing on my Live systems.


      I seem to be having this problem all the time.  I ran into the same problem after all my beta testing, including for NPM 10.4.  I ran a couple release candidates before 10.4 was officially released, and now I cannot test the released product as the evaluation period has expired.


      So is my only option to clear the evaluation period to re-install the operating system?

        • Re: Can't evaluate beta because I ran the beta the last time....

          Ideally it's best to evaluate betas on a virtual machine where you can revert to a previous snapshot before the evaluation was installed, but we understand this isn't always possible. However, it might be worth considering installing the Hyper-V Role on your server, or download the free version of VMware ESXi so you don't run into these issues again in the future.


          Since neither of those two options are going to help you out in the here-and-now, reply to the original beta invitation email I sent requesting an evaluation key and I'll send one along that should get you up and running immediately.