1 Reply Latest reply on Oct 31, 2012 3:19 PM by jbaits

    If I update Patch Manager to 1.80 do I have to update the WMI provider also?

    olgab

      The release of our Patch Manager is 1.73.221.4 and our WMI providers are 1.71.210.1 if I upgrade to 1.80 do I have to upgrade every server and workstation to that release of WMI at the same time or the old release will work fine with the new release of Eminentware 1.80. According to this article "WMI Providers in v1.80 do not seem to uninstall older versions" retrieved from SolarWinds Knowledge Base :: WMI Providers in v1.80 do not seem to uninstall older versions. The one problem is that I would have to remove the old version manually. Any suggestions?