3 Replies Latest reply on Oct 17, 2012 9:12 AM by jsn0327

    Device.Backup.Running.Config error in 3.8

    jsn0327

      I run the Device.Backup.Running.Config activity nightly to backup the running config of 56 network switches.  I have been running this activity without any problems in Cat-Tools 3.7.  I upgraded to 3.8 yesterday and the back up job will not complete.  It runs and gets all the way to 56 out of 56 devices, then the threads start rolling down and when it gets to 3 threads it just stays there.  I eventually just stop the activity.  When i stopped the activity I received a "thread error" in the Info Log tab, and also a "Failed to stop running activities.  Try again in a few seconds" error in the Info tab, immediately followed by a "Activity aborted" message.  I attempted to restart the service and I get a "The Service is not responding" error that says "There appears to be a problem with the CatTools service.  You can start the CatTools service by going to Control Panel | Administrative Tools | Services.  You should also check the info log for any error messages that may have caused the service to fail to load."  I get this service error if I attempt to right click/restart the service, and also if i right click/stop the service.  The service will stop and I do not get an error when I start the service back up, but after doing so and attempting to re-run the Device.Backup.Running Config activity, i get the same result.  Please advise.  Backing up the running configs of my equipment is a very important part of my operations so if you are not able to resolve this issue quickly, I will have to go back to 3.7.  Thanks.

       

              -Jason

       

      Cat-Tools-Error.jpgCat-Tools-Service.jpg