2 Replies Latest reply on Aug 22, 2012 10:34 AM by mellu72

    Dell Multi-Touch Touchpad,7.1208.101.125,A10 not applicable in patch manager

    mellu72


      I need to modify somehow the package but I don't know how. Now it's not applicable on any computers on WSUS group that I approved the package. That group contains different desktop and laptop models from HP and Dell. I would like to modify it so that the existing version of driver is not needed and it only applies to Dell Latitude E5520 and Dell Latitude E6420 models.

       

      Hannu

        • Re: Dell Multi-Touch Touchpad,7.1208.101.125,A10 not applicable in patch manager
          Lawrence Garvin

          Regarding the installation of content from the Dell catalogs. All Dell content is based on WMI queries into their own OpenManage WMI namespaces. You'll need to publish and deploy the Dell OpenManage Inventory Agent. Note, also, that there are separate inventory agent packages for clients and servers, and there are several versions of each. Make sure you get the current (or correct) version. (I'm not quite sure why there are multiple packages in the Dell catalogs.)

           

          To modiify any package contained in Patch Manager, select the package, use the Duplicate action to make a clone of the package, and then use the Edit action to open the package in the Package Wizard and make the desired changes. Save and publish the modified package.

            • Re: Dell Multi-Touch Touchpad,7.1208.101.125,A10 not applicable in patch manager
              mellu72

              Hello,

               

              I just deployed the Dell OpenManage Inventory Agent (for Dell Business Client Systems) so that should be correct agent and that installed well on few test laptops. And after that the installation of Dell Multi-Touch Touchpad,7.1208.101.125,A10 is also successful. But still the systems where I first tried to install Dell Multi-Touch Touchpad,7.1208.101.125,A10 without first deploying the Dell Open Manage Agent does not seem to need the Dell Multi-Touch Touchpad,7.1208.101.125 as it shows as not applicable but may be it needs some time. This is not a real problem as these systems were just a few as used testing the deployment. Now I can deploy that missing driver to few hundred of Dell systems. Thank You.

               

              Hannu