2 Replies Latest reply on Nov 10, 2014 11:26 AM by daniel.polaske

    Blank Unknown Traffic Page

    cm_jamesriggs

      We have been using the unknown traffic page to add our routers to a new NTA installation.  We add the netflow config and our new SNMP community string to a router, wait 10-15 seconds, and the alert about unknown netflow traffic shows up at the top of any page after we refresh.  When we click the link that takes us to the "Last 200 Unknown Traffic Events" page, the page is blank below the Clear Notifications and Refresh Events buttons.  This just started.  We've used this process to add about 80 routers without issue.  This happens in IE 8, IE 9, and Chrome on Windows 7 32 and 64 bit, so it doesn't appear to be a client side problem.  The alert part is working.  We get the message indicating that there is unknown traffic, and clicking the link takes us to the right page, but the page is blank.  I'll enclose a screenshot.

       

      unknown_traffic_Blank.png

        • Re: Blank Unknown Traffic Page
          Martin.Krivanek

          Hi,

           

          I've never seen this before, can you please open support ticket for this case? It would allow us to investigate log files and better understand why it happens.

           

          Thanks,

          Martin

          • Re: Blank Unknown Traffic Page
            daniel.polaske

            This issue can be resolved by rebuilding the website on the Orion server using the following steps:

             

            1.  Ensure that you are logged on as a Local Administrator and that UAC is turned off.

            2.  In Internet Information Services (IIS) Manager, delete the SolarWinds NetPerfmon in Sites and SolarWinds Orion Application Pool in Applications Pools.

            3.  Change the C:\inetpub\SolarWinds\ folder to "SolarWinds_old"

            4.  Run the Configuration Wizard found in [Start -> SolarWinds Orion -> Configuration and Autodiscovery] and ensure that you have checked off the "Website" option and that all settings are in their preferred state (bindings, authentication, etc.)  You may skip the Website Optimization if you wish, this will save you quite a bit of time but it would be preferable to run the optimization if installation if time is not a priority.

             

            Thank you for bringing this to our attention @cm_jamesriggs!