0 Replies Latest reply on Aug 20, 2012 2:49 AM by b@udc@t6

    Completely brand new NPM 10.3 install does not display any page with Map

    b@udc@t6

      The long and the short of the issues is in the title.

       

      I have rebuilt the server several time.  We are running aVMware ESX 5.0 environment.

      The server build is currently Windows Server 2008 R2 SP2.

      The VM is running with 4 CPUs and 12GB of RAM.

      The following items where install in support of the NPM 10.3 install: IIS7, .Net 3.5 SP1 and .Net 4.0.

      The following hotfix has been installed with the NPM 10.3 install: HotFix1.

      The install does get updates from a WSUS server, but I have tried this with no updates and all updates.

      The SQL Database resides on a separate 2005 SQL Server that is a brand new VM as well.

       

      I have rebuilt the server several time with the following alterations

      Local SQL instance

      IIS6

      Windows Server 2003 R2 SP2 x86

       

      This is my first instance of installing Solarwinds NPM.  I have followed the installation guide and I have submitted a troubleticket.  I can not send the diagnostic logs due to the nature of the network.

       

      If anyone can assist me with this in any way I would appreciate it greatly.

       

      Out of the box (downloaded from the Solarwinds Support website) this program is failing to load any page that has the Map attached.

       

      If I remove the map the page will display fine.

      I have tried all 4 option for the Map (All Network Maps, List of Nodes, etc.)

      None of the map options work.

       

      I have ran the permission checker and the Configuration Wizard more times than I would like to count.  I have reviewed the OrionWeb.log with the following error constantly appearing:

       

      2012-08-14 00:56:38,379 [1] ERROR MapService - Error. Request aborted.

      System.Threading.ThreadAbortException: Thread was being aborted.

              At System.Threading.Monitor.ObjWait(Boolean exitContext, Int32 miliisecondsTimeout, Object obj)

              At System.Threading.Monitor.Wait(Object obj, Int32 millisecondsTimeout, Boolean exitContext)

              At SolarWinds.MapStudio.Web.MapRunner.Execute(CreateMapParameters parameters)

              At MapService.CreatMap(CreateMapParameters parameters)

              At MapService.GetMap(String sessionId)

      2012-08-14 00:56:38,379 [1] ERROR MapService - Unexpected error: System.Threading.ThreadAbortException: Thread was being aborted.

              At MapService.GetMap(String sessionId)

      2012-08-14 00:56:38,394 [1] ERROR ASP.global_asax - Application_Error(ac02c19242944068d1531b9dc79fa65) System.Web.HttpException (0x80004005): Request timed out.