10 Replies Latest reply on Aug 9, 2012 8:25 PM by Steve Welsh

    Cattools: SSH Username and Password fields grayed/greyed out on custom device

    will@bootit.com

      I created a custom device from the device templates. now when i try to enter a SSH username and password from the cattools GUI (Devices | Password Tab). the SSH username and password fields show up but the box is kind of greyed out or not open. I cannot place cursor in there and enter a username/password.

       

      Any ideas?

       

      thx in advance,

       

      W

      cattools_NoSSHUsername.jpg

        • Re: Cattools: SSH Username and Password fields grayed/greyed out on custom device
          Steve Welsh

          Hi Will,

           

          To fix this issue you need to modify the device .INI file you created. 

          Open the .INI file in a text editor (such as Notepad) and locate the following sections:

           

          [item_SSHPassword]

          #name=SSH Password

          #default=

          #required=0

          #info="SSH password."

           

          [item_SSHUsername]

          #name=SSH Username

          #default=

          #required=0

          #info="SSH username."

           

          Removing the leading '#' character from the lines in the sections shown above, will 'uncomment' these fields and therefore enable them within the device set-up form.

           

          Regards,

           

          Steve

          1 of 1 people found this helpful