3 Replies Latest reply on Jul 31, 2012 10:16 PM by zhenjie

    IPAM error 2

    zhenjie

      IPAM error.png

       

      We cant add any DHCP server nor view our managed subnets.

      Cant even click on the "add" button. Tried solving the problem by re-installing numerous times and repairing it but to no avail..

       

      Your help is greatly appreaciated!

        • Re: IPAM error 2
          nrms

          If your Information Service isn't working (as looks to be the case in your other error) it may stop other things from working. Fix IPAM Error 1 and you'll probably find this error goes away.

            • Re: IPAM error 2
              martin.kunc

              Hi,

              This issue is probably caused by disabled ActiveX in your Browser. Can you please put your Orion pages in the Intranet Zone in your browser (Internet Options/Security). ActiveX is used in IE to read data asynchronously on the page.

              Anyway, as nrms mentioned above, allowing ActiveX will just get to to the next error, which SWIS is really needed to provide data on the website.

               

              thanks,

              Martin

                • Re: IPAM error 2
                  zhenjie

                  Thank you both nrms and martin.kunc. Appreciate alot.
                  After adding my Orion pages in the intranet zone of the IE browser, my solarwinds IPAM is finally working like it used too. Reinstalled so many times but it does not worked.

                  Thanks again.