8 Replies Latest reply on Aug 5, 2012 1:58 AM by martin.kunc

    IPAM error 1

    zhenjie

      put this on thwack 2.pngput this on thwack 1.png

       

      I have faced this probelm with my IPAM and its currently not working.

      Any kind souls willing to explain the situation to me?

      This error is the first I have ever seen since using SolarWinds.

       

      Thank You

        • Re: IPAM error 1
          nrms

          On your SolarWinds server, go to the list of services and ensure that SolarWinds Information Service and SolarWinds Information Service V3 are both running.

          • Re: IPAM error 1
            martin.kunc

            Hi Zhenjie

            based on the screens you have send, It looks like your SolarWinds Information Service is not responding, I cannot tell the exact reason without looking in some log files.

            Can you please to restart SolarWinds Information service on the server, if that helps ?

            If not, could you please create a support ticket for the issue ?

             

            thank you,

            Martin

            • Re: IPAM error 1
              zhenjie

              Its working fine now, thanks
              But if you wouldnt mind, so you think you can tell me more about this error and what are things that i should take note of in the future?


              Thank you once again

                • Re: IPAM error 1
                  jan.tauwinkl

                  I'm afraid we would need to know more details to give you more info on this. There is no general reason for failing SolarWinds Information Service, so without looking at logs to see the actual issue we cannot tell you more.

                  • Re: IPAM error 1
                    martin.kunc

                    Zhenjie, the issue was that Web site was trying to retrieve some data from one of SolarWinds services, but it wasn't able to connect there.

                    There might be different reasons for this, simple one is that SolarWinds Information Service was not running (for example when service is starting it takes few seconds until its started). Some other reasons might be, that something is preventing connection to that service (sometimes firewall). Also, there might be something wrong with service, and its not able to serve requests, but without looking into the logfiles its hard to say what was wrong.

                    Logs of the information service are usually in this location on Windows 2008: C:\ProgramData\Solarwinds\InformationService\v2.0\

                    If you will see same issue another day, and you are sure information service is running, please go ahead and open the support ticket.

                     

                    thank you,

                    Martin

                  • Re: IPAM error 1
                    zhenjie

                    Sorry, but whats a support ticket? /: