2 Replies Latest reply on Jul 26, 2012 2:52 AM by neilcowls

    Web Console Access from other subnet

    neilcowls

      We have downloaded the 30 day trial of LEM and it's working fine when accessed from a workstation in the same subnet (172.27.27.0/24) but from other subnets the console login screen appears but when entering the correct username/password the progress bar just spins and never completes the login.

       

      I can ping the LEM appliance from the other subnets and get the login screen, so I know the IP config and routing is correct.

      I've run 'unrestrictconsole' to see if there was a block on certain subnets but still no access.

      I've tried enabling and unrestricting SSH and that also fails.

       

      Does the trial version only allow access from the same subnet as the appliance is in?

       

      Thanks

        • Re: Web Console Access from other subnet
          nicole pauls

          There isn't any sort of intentional limitation based on the subnet.

           

          A few things:

          • Try a DNS/hosts entry forward-reverse for the LEM appliance's IP address and use it (default hostname is swi-lem)
          • Does it work with the Desktop Console (i.e. only affects the web console)? (Available from SolarWinds Knowledge Base :: Additional LEM Downloads)
          • After it fails on the web console on subnet B, does it still work from subnet A?

           

          We've had a couple of reports of issues from the web console where the desktop console DOES work, but those were cases where customers weren't able to log in at all. The symptoms are similar, though, so I'm wondering if these are both the same issue.

           

          Thanks!!

            • Re: Web Console Access from other subnet
              neilcowls

              Hi,

               

              I did try the DNS hosts entry but still didn't work.

              The Desktop Console does work from other subnets, but still the web console fails unless on the same subnet as the server.

              A failure of the web console in subnet B doesn't stop it working in subnet A.

               

              We are happy to use the dekstop console, so we'll just ignore the web console issue.

               

              Thanks.