2 Replies Latest reply on Jul 3, 2012 2:17 PM by antwesor

    iTunes 10.6.3.25 install behavior

    antwesor

      Looks like the install prerequsites for the new iTunes 10.6.3.25 require the Apple Mobile Device Support 5.2.0.6 before iTunes can be installed.

      Just thought I would make everyone aware of this behavior.

      In previous iTunes packages all you needed was to have Apple Application Support for that version of iTunes.

      I guess the new prerequisite for this version of iTunes requires something new.