6 Replies Latest reply on Jun 28, 2012 9:09 AM by jrounkles

    Managed Computer not showing in WSUS Group

    jrounkles

      We have a few computers that show up under Managed Computers but do not show
      up under the WSUS Computer Groups. I have verified connectivity and that the WMI
      providers are installed. Everything appears to be correct with the firewall as
      well. Any direction or ideas would be greatly appreciated.

       

       

       

      TIA,

       

      Jake

        • Re: Managed Computer not showing in WSUS Group
          phil3

          Hi, Jake. Welcome to thwack!

           

          I can think of two things to check:

          1. Confirm that the computers that are missing from you WSUS computer groups are configured appropriately to receive updates from your WSUS server. This is a group policy setting under \Computer Configuration\Administrative Templates\Windows Components\Windows Update.
          2. If the clients are configured correctly, check out the following KB article to try and get the two Patch Manager containers to match: SolarWinds Knowledge Base :: The Patch Manager console shows different computers under Managed Computers and Update Services.

           

          Let us know if neither of these fix your issue.

           

          Thanks.

           

          Phil

            • Re: Managed Computer not showing in WSUS Group
              jrounkles

              I have verified GP settings and everything is correct. I have also followed the steps in #2 and the computers still do not show up. Eminentware passes all checks when running "Check and Manager Computer Connectivity" as well.

                • Re: Managed Computer not showing in WSUS Group
                  David Di Blasio

                  Try running the following tool on one of the problematic machines and see if you get any errors.

                   

                  http://www.solarwinds.com/products/freetools/diagnostic-tool-for-wsus-agent.aspx

                    • Re: Managed Computer not showing in WSUS Group
                      jrounkles

                      I ran the tool and everything came back with green checkmarks. I have copied the log file below (hiding the name of our WSUS server and domain):

                       

                      # Solarwinds® Diagnostic Tool for the WSUS Agent

                      # 6/22/2012

                      Machine state

                        User rights:                                       User has administrator rights

                        Update service status:                             Running

                        Background Intelligent Transfer service status:    Running

                        OS Version:                                        Windows XP Professional Service Pack 3

                        Windows update agent version:                      7.6.7600.256 (WU Agent is OK)

                      Windows Update Agent configuration settings

                        Automatic Update:                                  Enabled

                        Options:                                           Scheduled (Every day at  4:00 AM)

                        Use WSUS Server:                                   Enabled

                        Windows Update Server:                             http://XXXXXX.XXXXXX.COM:8530

                        Windows Update Status Server:                      http://XXXXXX.XXXXXX.COM:8530

                        WSUS URLs are identical:                           Identical

                        WSUS URL is valid:                                 Valid URL

                      WSUS Server Connectivity

                        clientwebservice/client.asmx:                      OK

                        simpleauthwebservice/simpleauth.asmx:              OK

                        content:                                           OK

                        selfupdate/iuident.cab:                            OK

                        iuident.cab:                                       OK