1 Reply Latest reply on Jun 14, 2012 3:04 PM by SolarWinds Community Team

    Computer-Explorer

    SolarWinds Community Team

       

      Hi,

      i want to see the Computer-Details in the explorer, but he always says WMI connection: no

      Access denied. The User specified is in the DCOM-Group and Administrator-Group Firewall is off (just for testing ).

       

      Did i froget something?

        • Re: Computer-Explorer
          SolarWinds Community Team

          Hi fmiehe,

           

          Here are some steps to help troubleshoot this. Some of this you have already done but this covers most situations.

          Also, if this is an XP machine make sure simple file sharing is disabled. (see how below)

           

           

          1. Verify you can currently ping the machine by name from the EminentWare Server.
          2. Verify that the account specified in the error is an admin on that machine
          3. Verify that you can connect to that machine's admin$ (with the user specified in the error) using net use Z: \\machinename\admin$ /user:domain\username password
          4. Verify that you can make a WMI Connection to the machine using wbemtest

           

          From the EminentWare Server machine:

          • From run or from a command prompt launch wbemtest.exe
          • Click on the Connect button
          • Edit the default path with \\machinename\root\default
          • Supply the credentials used in the EminentWare credential ring (also in the error message) to connect to that client
          • Click Connect.

           

          If you are unable to connect using wbemtest:

          • This could be that the Firewall is blocking WMI
          • This could be because dcom is disabled on that client machine

           

          Check the firewall on the client machine:

           

          To check that DCOM in enabled - From the client machine:

          • Launch dcomcnfg from run or from a command prompt
          • On Windows7 - Under Console Root -> Component Services -> Computers right click on my computer and choose properties
          • Check on the Default Properties Tab and make sure Enable Distributed COM is checked.

           

           

           

          To disable simple file sharing on XP, follow these steps:

          Click Start, and then click My Computer.

          On the Tools menu, click Folder Options.

          Click the View tab.

          In the Advanced Settings section, click to clear the Use simple file sharing (Recommended) check box.

          Click OK.

          -Sean