6 Replies Latest reply on Jun 14, 2012 2:07 PM by SolarWinds Community Team

    Data Grid Service won't start Error 1064

    SolarWinds Community Team

       

      I've seen a few other posts with regards to the service not being able to start but haven't been able to get it running just yet.

      Initially everything worked okay and we were able to run updates but then one day we had to restart the server and that's when the Data Grid service started having problems.  We got...

      Failed to connect to the EminentWare Application Server

      Verify that the connection information for the EminentWare Server is correct and the EminentWare Data Grid Service is started.

      We tried to manually start the service but got...

      Error 1069: The service did not start due to a logon failure.

      We figured it was a password issue so we changed the password.  That didn't work either but after reading the post http://www.eminentware.com/cs2008/forums/p/141/380.aspx#380 by jmarchesini it turned out that the service account didn't have the 'Logon As Service' right (Group Policy overwrote it).  So we got that squared away but now when we try to start the service we get...

      Error 1064: An exception occurred in the service when handling the control request

      We did see another post about the 1064 error http://www.eminentware.com/cs2008/forums/p/24/46.aspx#46 that mentions something about certificates but that didn't appear to be an issue for us (well below 200 certificates).

      Going back to jmarchesini's post (second part where he talks about a password change on the service account) he mentions

      2) Open the registry editor and go to HKEY_LOCAL_MACHINE\SOFTWARE\EminentWare\Data Grid Service\Roles\Application\Data

      When we open the registry editor it only goes as deep as HKEY_LOCAL_MACHINE\SOFTWARE\EminentWare\Data Grid Service\... no Roles\Application\Data sections.  Could this be part of the problem?  Any suggestions would be appreciated.  Thanks.

      Windows Server 2003 SP2