1 Reply Latest reply on Jun 14, 2012 1:34 PM by SolarWinds Community Team

    Eminentware Extension Pack Setup Error

    SolarWinds Community Team

      Hello,

      I'm attempting to load the Eminentware Extension Pack on a VMware box (Server 2003, SP2) and I'm getting the below error message:

       

      "This product cannot be installed on versions  of Windows older than Windows XP SP2 or Windows Server 2003 SP1"

      Any options??

        • Re: Eminentware Extension Pack Setup Error
          SolarWinds Community Team

          This is not an expected response in the described situation.

          Did you install Service Pack 2 directly to this VM, or was the SP 2 slipstreamed into the installation media.

          My inclination is that the installation of SP2 is not complete, and it's resulting in a failure to properly detect the presence of the service pack.

          If possible, I would recommend RE-installing Service Pack 2 and then retrying the Extension Pack installation.

          If that does not resolve the issue, please send an email to trialsupport@eminentware.com with your availability and we'll set up a GoToMeeting session with a support tech.