0 Replies Latest reply on Jun 14, 2012 1:32 PM by SolarWinds Community Team

    HTTP status 401: Unauthorized while attempting to connect to the WSUS Server using EminentWare.

    SolarWinds Community Team

      Problem:

      HTTP status 401: Unauthorized while attempting to connect to the WSUS Server using EminentWare.

      The request failed with HTTP status 401: Unauthorized.
      WSUSConnection::Unable to connect to the WSUS Server
      The request failed with HTTP status 401: Unauthorized.

      Possible Solutions:

      1. Verify that the account specified in the error has administrative access to the WSUS Server.
      2. If using a DNS Alias for the WSUS Server, use the Update Services Registration Management to verify the Connection Name contains the actual server name (not the alias) .
      3. Check this security policy setting (Network Access: Do Not Allow Storage of Passwords and credentials of network authentication) on the WSUS server (rsop.msc) and make sure it is DISABLED or NOT DEFINED.
      4. Check this security policy setting (Network Access: Sharing and security model for local accounts) on the WSUS server (rsop.msc) and make sure it is DISABLED, CLASSIC or NOT DEFINED.

      If none of the above items resolve the error please contact www.solarwinds.com/customerportal for assistance.