0 Replies Latest reply on Jun 14, 2012 1:21 PM by SolarWinds Community Team

    Much ado about Adobe zero-day exploits

    SolarWinds Community Team

      A lot of news has come out about this latest Adobe exploit (See Here). The latest version of Adobe Reader that we've pushed out to our clients is 9.3.4 . One of the options that we're considering is the deployment of EMET 2.0 (See Here) and apply it to acrord32.exe .

      I'd like some assistance in building the proper package to push this down. It only applies to Win Vista, 7 and Server 2008. For our remaining XP machines, I'm not yet sure what has to be done save the AV/content filtering we do at the gateway.

      You can reach me at (803) 551-1201. Thanks!

      Jay Harper

      Network Administrator

      Terminix Service, Inc.