5 Replies Latest reply on Jul 3, 2012 12:37 PM by SolarWinds Community Team

    Data Grid Server won't start due to systemerror 1069

    SolarWinds Community Team

      I had to change the password for the systemaccount.

      Following these steps:

      ------------------------------------------------------------------------------------------------------------------------------------------------------------------

      1) Stop the EminentWare Server Service from the Service Control Manager (SCM) or by using the command line 'net stop ewdgs'

      2) Open the registry editor and go to HKEY_LOCAL_MACHINE\SOFTWARE\EminentWare\Data Grid Service\Roles\Application\Data

      3) Clear out the value data in the 'MEKey' and 'MPKey' values - but do not delete these values.  If you have done this correctly, you should see the two values and the 'Data' column should read '(value not set)'.

      4) Go back to the SCM and change the password for the service account (if you have not already).

      5) Restart the EminentWare Server Service in the SCM or by using the command line 'net start ewdgs'

      6) Restart the console.

      ------------------------------------------------------------------------------------------------------------------------------------------------------------------

      which jmarchesini wrote in an earlier post this finally resulted in not being able to start at all!

      Message after starteing the service: "The srvice can't be started due to loginfailure"

      Message appears on commandline and console.

       

      How can i fixe this.