4 Replies Latest reply on Jun 19, 2012 2:46 PM by winkshog

    I am New to Netflow

    winkshog

      I have a cisco 3945 that has been set up to pass info to a server.

       

      simple question I have this on my router now.

      ip flow-export source GigabitEthernet0/0

      ip flow-export version 5

      ip flow-export destination 192.168.10.4 2055

       

      do i need to add this for every interface?

      this is a list of the interfaces on the router in uses

       

      interface Multilink1

      description Multilink connection from Big Rapids to Ludington

      ip address 192.168.200.45 255.255.255.252

      ppp multilink

      ppp multilink group 1

      service-policy output CCP-QoS-Policy-4

      !

      interface Multilink2

      description Multilink connection from big Rapids to White Cloud

      ip address 192.168.200.41 255.255.255.252

      ppp multilink

      ppp multilink group 2

      service-policy output CCP-QoS-Policy-4

      !

      interface Embedded-Service-Engine0/0

      no ip address

      shutdown

      !

      interface GigabitEthernet0/0

      description Data Connection

      ip address 192.168.10.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface GigabitEthernet0/1

      description Voice Connection

      ip address 192.168.110.1 255.255.255.0

      duplex auto

      speed auto

      !

      interface GigabitEthernet0/2

      no ip address

      shutdown

      duplex auto

      speed auto

      !

      interface Serial0/0/0:0

      description T1 Circuit to Baldwin

      ip address 192.168.200.5 255.255.255.252

      ip flow ingress

      ip flow egress

      service-policy output CCP-QoS-Policy-6

      !

      interface Serial0/0/1:0

      description T1 Circuit to White Cloud

      no ip address

      encapsulation ppp

      ppp multilink

      ppp multilink group 2

      !

      interface Serial0/0/2:0

      description T1 Circuit to Cadillac

      ip address 192.168.200.13 255.255.255.252

      no ip route-cache

      service-policy output CCP-QoS-Policy-6

      !

      interface Serial0/0/3:0

      description T1 Circuit to Grayling

      ip address 192.168.200.17 255.255.255.252

      service-policy output CCP-QoS-Policy-6

      !

      interface Serial0/1/0:0

      description T1 Circuit to Kalkaska

      ip address 192.168.200.21 255.255.255.252

      service-policy output CCP-QoS-Policy-6

      !

      interface Serial0/1/1:0

      description T1 Circuit to Lake City

      ip address 192.168.200.25 255.255.255.252

      service-policy output CCP-QoS-Policy-6

      !

      interface Serial0/1/2:0

      description T1 Circuit to Manistee

      ip address 192.168.200.29 255.255.255.252

      service-policy output CCP-QoS-Policy-6

      !

      interface Serial0/1/3:0

      description T1 Circuit to Hart

      bandwidth 1544

      ip address 192.168.200.33 255.255.255.252

      service-policy output CCP-QoS-Policy-6

      !

      interface Serial0/2/0:0

      description T1 Circuit to Ludington

      no ip address

      encapsulation ppp

      ppp multilink

      ppp multilink group 1

      !

      interface Serial0/2/1:0

      description Second T1 circuit to White Cloud

      no ip address

      encapsulation ppp

      ppp multilink

      ppp multilink group 2

      !

      interface Serial0/2/2:0

      description 2nd T1 connection to Ludington

      no ip address

      encapsulation ppp

      ppp multilink

      ppp multilink group 1

       

      I found a Youtube "Configuring NetFlow on Cisco Routers" and it shows setting up ip flow egress and ingress is this also needed

       

      thanks for your help