1 Reply Latest reply on Mar 28, 2012 6:05 PM by macnugetz

    Call was canceled by the message filter COM Exception: Error Code: 0x80010002

    sepiid

       

      pdgmsoad01.mso.net


      Operation: Report Now
      Object: pdgmsoad01.mso.net
      Status: Failed

      Details: Attempt to connect to pdgmsoad01.mso.net failed.
      The following attempts were made:

      ARP Resolution result: No
      DNS Resolution result: Yes
      NETBIOS Name Resolution: Yes
      MS Endpoint Mapper: Yes
      WMI Connection: No

      Call was canceled by the message filter
      COM Exception: Error Code: 0x80010002 . Unable to connect using account mso\msoadmin
      EminentWare Provider Connection: No

      Call was canceled by the message filter
      COM Exception: Error Code: 0x80010002 . Unable to connect using account mso\msoadmin
      File and Print Sharing Ports: Yes

      Successfully connected to direct hosting NetBIOS over TCP-IP port 445 which is required for 'File and Print Sharing' 

       

      I have checked this

      From the EminentWare Server machine:

      • From run or from a command prompt launch wbemtest.exe
      • Click on the Connect button
      • Edit the default path with \\machinename\root\default
      • Supply the credentials used in the EminentWare credential ring (also in the error message) to connect to that client
      • Click Connect.

       

      If you are unable to connect using wbemtest:

      • This could be that the Firewall is blocking WMI
      • This could be because dcom is disabled on that client machine

       

      Check the firewall on the client machine:

      • If allowed by company policy you may also want to completely disable the firewall for testing purposes.
      • You will need to necesssary ports open as outlined in this document The specified item was not found.

       

      To check that DCOM in enabled - From the client machine:

      • Launch dcomcnfg from run or from a command prompt
      • On Windows7 - Under Console Root -> Component Services -> Computers right click on my computer and choose properties
      • Check on the Default Properties Tab and make sure Enable Distributed COM is checked.

      I was able to succesfully connect using wbemtest.exe

      i verified that DCOM is set "enable Distributed COM"

       

      This works on other servers just fine.