3 Replies Latest reply on Mar 7, 2012 11:03 PM by Steve Welsh

    problems backing up running config of  cisco nexus  5020

    thewizards2k2

      does anyone have any suggestions to help ? it worked 2 days ago, but all of the sudden it stopped working, very strange-

       

       

      <NEWSESSION CatTools 3.6.0 3/3/2012 7:32:52 PM>

      <PROTOCOL=Telnet>

      <DEVICE TYPE=Cisco.NXOS>

      <ACTIVITY TYPE=Device.Backup.Running Config>

      <ACTIVITY SCRIPT=C:\Program Files\CatTools3\Scripts\Client.Device.Backup.Running Config.txt>

      <USERS NAME FOR DEVICE=DATA-01-A-SW01>

      <C OK 7:32:52 PM><R-7:32:53 PM>[07]DATA-01-A-SW01[07]Data Center North 1 Switch[07]Nexus 5020 BC[13][10]login: <W-7:32:53 PM>vcradius[13]<R-7:32:53 PM>vcrad[13][10]<R-7:32:54 PM>Password: <W-7:32:54 PM>ibe[13]<R-7:32:54 PM>[13][10]<R-7:32:54 PM>Cisco Nexus Operating System (NX-OS) Software[13][10]TAC support: http://www.cisco.com/tac[13][10]Copyright (c) 2002-2010, Cisco Systems, Inc. All rights reserved.[13][10]The copyrights to certain works contained in this software are[13][10]owned by other third parties and used and distributed under[13][10]license. Certain components of this software are licensed under[13][10]the GNU General Public License (GPL) version 2.0 or the GNU[13][10]Lesser General Public License (LGPL) Version 2.1. A copy of each[13][10]such license is available at[13][10]http://www.opensource.org/licenses/gpl-2.0.php and[13][10]http://www.opensource.org/licenses/lgpl-2.1.php[13][10]<R-7:32:56 PM>[13][00]DATA-01-A-SW01# <W-7:32:56 PM>[13]<R-7:32:56 PM>[13][00][13][10]<R-7:32:57 PM>[13][00]DATA-01-A-SW01# <W-7:32:57 PM>terminal length 0<R-7:32:57 PM>terminal length 0<W-7:32:57 PM>[13]<R-7:32:57 PM>[13][00][13][10]<R-7:32:57 PM>[13][00]DATA-01-A-SW01# <W-7:32:57 PM>show running-config<R-7:32:57 PM>show running-config<W-7:32:57 PM>[13]<R-7:32:57 PM>[13][00][13][10]

      ================================================================================

      WFMDRetVal=1 Waiting for: "--More--"

      WFMDRetVal=2 Waiting for: "% Invalid"

      WFMDRetVal=3 Waiting for: "% Incomplete command"

      WFMDRetVal=4 Waiting for: "(y/n)"

      WFMDRetVal=18 Waiting for: "DATA-01-A-SW01>"

      WFMDRetVal=19 Waiting for: "DATA-01-A-SW01#"

      WFMDRetVal=20 Waiting for: "DATA-01-A-SW01("

      WFMDBuffer="[13][00][13][10]"

      ================================================================================

      <W-7:35:27 PM>[13]<W-7:35:35 PM>exit[13]<D 7:35:35 PM>

      <SCRIPT VALUES>

      <HOSTNAME="DATA-01-A-SW01">

      <PROMPT VTY="DATA-01-A-SW01>">

      <PROMPT ENABLE="DATA-01-A-SW01#">

      <PROMPT CONFIG="DATA-01-A-SW01(">